[RMMV] WHY CAN'T I MAKE TRANSPARENT ENEMIES? (PLUGIN REQUESTS)

Posts

Pages: 1
I tried making a transparent battler image in GIMP, but it doesn't appear in the saved image for some stupid reason. The enemy graphics do not appear transparent in game. There are no threads or plugins on the entire Internet about transparent enemies for other rpg makers such as MV, besides 2k3. I also can't find any plugins about moving enemies for flying enemies (also in 2k3), or plugins about moving the player battlers next to the enemy to attack (also in 2k3).

Edit : I solved the GIMP problem, I have a transparent enemy now. I still don't know where the plugins are for the MV battle system, such as flying enemies and player character animations.

Why not? Did you know people who use 2k3 still exist to all of you who don't register this in your minds (god i hate humans)? There were literally thousands of threads just about random things like make the battle backdrops transparent, yet not a single one for transparent enemy graphics.
Mirak
Stand back. Artist at work. I paint with enthusiasm if not with talent.
8823
I don't really understand what you're on about. Why would you need a plugin for transparency in anything but 2k/2k3? (and even then, you don't need one. You pick the background color that will be transparent from the resource import editor and boom, you got transparency). From XP onward all you need to do is to literally just plop a transparent PNG in your resources and that's it.

Your entire issue stems from not exporting your image from GIMP correctly, it has nothing to do with RPGMaker itself, and you don't need a plugin in it to fix this issue (NOBODY needs a plugin like this, which is why you could not find one), you need to retrace your export steps and figure out what setting you have that exports it with a background, making sure as well that your canvas size is a multiple of 2, not an odd number in either width or height.
Your entire issue stems from not exporting your image from GIMP correctly


Great, that's what I needed to know. I managed to do it on my second try.
author=Abashi76
Your entire issue stems from not exporting your image from GIMP correctly
Great, that's what I needed to know. I managed to do it on my second try.

Oh just... ??
Pages: 1