Pages: 1
My game starts with 3 cutscenes and then the player is controllable. I then, go to a town for some items, go through a cave and into another town. As soon as I enter the town, one of the previous cutscene events starts. There is nothing on that tile. I even moved the town a bit, Then I put a player touch event on the same position tile . It still does the same thing. I even went so far as to set up a player touch event to turn off all previous switches in the game. Still!! I have no scripts in this game, as yet. This game has been working fine up until now.
Guardian Ghost of the Description Thread
The thought-process in my head is that the cutscene in question is using a switch that another event is also using. Like, I could imagine that you could have used that switch to turn on/off a trap in a dungeon, or whatever, then temporarily forgot that switch was used for that before attaching it to a cutscene.

I guess the question in my mind is if the cutscene plays again consistently when you leave town, and immediately come back, or if there is something happening in that cave you're talking about that could interfere with the intended processing.
It’s your actions.. not your strength, that would lead you to victory.

You might not have ended an event using a blank page.
ie. your event runs, you teleport somewhere else, but you never ended the event properly by using a blank page.

At the end of an event I'll turn on a switch, make a second page that is empty that is active when the switch is on.
The cutscene was controled only by being transferred and It was run by auto run. There were no switches associated with controlling that event.
I will certainly try that when I get home. Thanks, Kory.

The autorun event did end with a blank page with a self switch.

The arrow on the left is the castle in which the event in question happened.

The arrow on the right is the town where the problem occurs.

The other line is the path I took from one to the other.
I went to the town below the castle, through the cave and to the town.

I tried moving the town and I tried transferring (using the door) to other tiles in that town.

Here is what happens when I enter the town(and it freezes because there is
a move route for the player which, of course, he can't complete).

I solved the problem by recreating the town on a fresh map pl;aced several tiles aaway from the original with all new events.
Thank you Marrend, Kory and thedarkdreamer for you help and input(as always).

Pages: 1