GIZNADS'S PROFILE

Indie game maker specializing in music composition and sprite creation.
Intermediate RM2k3 programmer.

Avid fan of classic turn-based & action JRPGs.

Check out my passion project, NIHILO,
a throwback to the 90s Post Apocalyptic/Cyberpunk era.




Nihilo
A throwback to the 90s Post Apocalyptic/Cyberpunk era. Nihilo follows protagonist Estes and his party as they journey to uncover the truth behind The Calamity.

Search

Filter

+++ DynRPG - The RM2k3 Plugin SDK +++

I've tried the "PicsInBattle-Patch" located HERE (not sure if this is the same patch you're talking about)
but I used an HPA format (Hyper Patcher) to apply it, and the picture doesn't show up in battle for whatever reason.

Just to be precise;
1.) RPG_RT is version 1.8
2.) I displayed the picture on the map before entering battle.
3.) The variable (#5000) is set to 2

Still no pic in battle.
Not sure what I'm doing wrong.

To be honest, I'd much rather be able to display screen effects over the battle animations, but I think I could work with pics over battle animations... if only I could get the patch to work properly.

+++ DynRPG - The RM2k3 Plugin SDK +++

I know this is probably a ridiculous question, but is there any plugin out there, or is it even possible to have screen effects display OVER battle animations?

[RM2K3] [RM2K] Open source tools: LMU2PNG, XYZ2PNG, LCF2XML

Sounds like excellent tools!
The only problem is, I downloaded both of these, and neither of them ran. :/
I'm not sure if there's a special way to go about executing these or not, if so, I'm unable to figure it out.

+++ DynRPG - The RM2k3 Plugin SDK +++

Thanks for the help once again, bugmenot.

+++ DynRPG - The RM2k3 Plugin SDK +++

VM:SkillMenu(width)=4C9026,#320
VM:SkillMenu(height)=4C902B,#80
VM:SkillMenu(y)=4C9032,#64


Is there a way to apply the same adjustments to the item menu in battle?
If so, does anyone have the quickpatch commands?

+++ DynRPG - The RM2k3 Plugin SDK +++

author=Razzy
How do I know what version my dnyrpg is ?

And how do I go about patching it to the latest if mines is outdated?
Do I have to use all the previous patches i applied onto my rpg_rt ?
I'd really like to avoid repatching everything again tbh.


If you right click your dynloader.dll in your project's folder and select "properties", under details you should be able to see what version you have under "file version".


Furthermore, there is way to transfer all of your current patches to a new RPG_RT.EXE
See here.

+++ DynRPG - The RM2k3 Plugin SDK +++

-_- I'll be damned, right on this site...
Thank you buddy!
Appreciate the response.

+++ DynRPG - The RM2k3 Plugin SDK +++

Does anyone know of a plugin or .ips that specifically activates WAIT instantly?
I've looked around for a day or two with no luck.
Any help would be much appreciated.

+++ DynRPG - The RM2k3 Plugin SDK +++

Issue has been resolved.
Thank you for the help, bugmenot.

+++ DynRPG - The RM2k3 Plugin SDK +++


Followed your steps above.
Getting this error as soon as the time gauge fills. :/
I think I'm gonna just have to find all my original patches and re-apply them.