RMN V4.3 BUGS

Posts

my user title field erases any tags like img and url, yet I see others still using them. what gives?
kentona
I am tired of Earth. These people. I am tired of being caught in the tangle of their lives.
20742
We are stripping out bbcode from usertitles. That was not their intent.
Will I still be able to link dancing dude with Obama mask in my title? :(

e: Not that I mind, at least I got to do this even if I didn't get around to using the marquee tags back when they allowed raw HTML.
author=kentona
We are stripping out bbcode from usertitles. That was not their intent.

it's just odd that it still works for everyone else :/

oh, and any time I try to leave the field blank it puts in N by default!
For some reason every time I get a new Notice, when I check it, they show up as already read/checked. This has been going on since the site was down, so I figured it was just a bug, but it is kinda annoying, so... official report! o7
^ Yeah, I've been having that problem too.
I didn't say anything because of what ankylo said in the How Do I Remove Notices thread..
author=ankylo
This should start resolving itself within the next week or so.


Is it just a temporary woe?
author=Link_2112
author=kentona
We are stripping out bbcode from usertitles. That was not their intent.
it's just odd that it still works for everyone else :/

oh, and any time I try to leave the field blank it puts in N by default!


erm, that's a bug. I'll do some fixes for this and notices tonight.
Notices are back to being slick again. Thanks Ankylo!
there seems to be some glitches in the graphics near the top of the page. on the front page where says "Important Commercial gams - a philosophical and practicality debate" there is no black bg, so it's showing on top of the blue stripes. not to mention creating a gap.

then on any other page, that same space is used to show a bar of image links "Misaos, RMN podcast, Music event, and befuddled". it's messed up. it shows 2 of those images on the same line as that "important commercial gams...", which now has a black bg behind it. and the other 2 images are below "important commercial gams..." (too lazy to screencap)

I tried a hard refresh. anybody else seeing that? I'm using firefox 16.0.2. it's been like that for a few days now.
Melkino
solos collectors on purpose
2021
^ I'm not seeing it; I looked at the site in Firefox (14.0.1) and Chrome (23.0.1271.64) and it looked fine in both browsers.

The bbcode bar for posting blogs on a gamepage isn't showing up at all for me. Is it missing for anyone else?
*facepalm* nevermind. I fixed it xD

^I don't have it either.
author=Melkino
^ I'm not seeing it; I looked at the site in Firefox (14.0.1) and Chrome (23.0.1271.64) and it looked fine in both browsers.

The bbcode bar for posting blogs on a gamepage isn't showing up at all for me. Is it missing for anyone else?


Hard refresh (ctrl + F5, right-click; reload/refresh) a few times and this should be fixed.
author=Link_2112
there seems to be some glitches in the graphics near the top of the page. on the front page where says "Important Commercial gams - a philosophical and practicality debate" there is no black bg, so it's showing on top of the blue stripes. not to mention creating a gap.

then on any other page, that same space is used to show a bar of image links "Misaos, RMN podcast, Music event, and befuddled". it's messed up. it shows 2 of those images on the same line as that "important commercial gams...", which now has a black bg behind it. and the other 2 images are below "important commercial gams..." (too lazy to screencap)


still getting this on ff 17.0, tried hard refreshing several times:

author=Pasty
author=Link_2112
there seems to be some glitches in the graphics near the top of the page. on the front page where says "Important Commercial gams - a philosophical and practicality debate" there is no black bg, so it's showing on top of the blue stripes. not to mention creating a gap.

then on any other page, that same space is used to show a bar of image links "Misaos, RMN podcast, Music event, and befuddled". it's messed up. it shows 2 of those images on the same line as that "important commercial gams...", which now has a black bg behind it. and the other 2 images are below "important commercial gams..." (too lazy to screencap)
still getting this on ff 17.0, tried hard refreshing several times:



I implemented a quick fix by shortening the text up there to get rid of the overflow. I will have kentona work on a cross-browser fix for the css or we will just have to be aware there is a character limit for that area (however many characters are up there now is about it).
kentona
I am tired of Earth. These people. I am tired of being caught in the tangle of their lives.
20742
Must be because you are using an inferior browser. I do all of my frontpage and site administration through Opera, and when I finish that I make sure things are lining up properly before I move on to other things.

I will make note of the character limit for you peons.
do you check the page at all zoom levels? it only happened for me if I was zoomed out to certain degrees. I don't think making sure it looks good at each zoom level is really important. unless there was something else causing it.
kentona
I am tired of Earth. These people. I am tired of being caught in the tangle of their lives.
20742
zooming absolutely destroys RMN. I avoid it like the plague. This site is not zoom friendly.
Others can't view private profiles. :O
kentona
I am tired of Earth. These people. I am tired of being caught in the tangle of their lives.
20742
author=Archeia_Nessiah
Others can't view private profiles. :O
right.